Ubuntu 11.04 Natty Narwhal

Ubuntu 11.04 Natty Narwhal. Download it here :smiley:
http://www.ubuntu.com/download/ubuntu/download

i m still stuck at lucid lynx which is very good already.

The bar on the left is nice :smiley:

does they solved sound problem in 10.10??i have revert mine to 10.04…my using asus laptop…

how to install ubuntu? no problem with hardware driver installation?

You mean the one that can’t detect headphone jack? that one haven’t solved yet, the rest is ok.

Just download the .ISO then burn to CD or create a bootable pendrive and install. Then just follow the instruction but becareful if you want to install alongside windows, choose the partition carefully.
Driver problem, It depends with your system, just give it a try, you’ll know

There is a new interface called UNITY, some may say sucks and some good but mostly it sucks :lol:
But don’t worry, you’ll have an option to choose ubuntu classic at the login screen. As for me, I straight away upgrade to Gnome 3 http://www.gnome3.org/

Here’s how, although you can google around :mrgreen:

sudo add-apt-repository ppa:gnome3-team/gnome3
sudo apt-get update
sudo apt-get dist-upgrade

Then, remove the gnome-accessibility-themes (if this not removed, you’ll get an ugly theme :lol: )

sudo apt-get remove gnome-accessibility-themes

and install the standard gnome 3 theme

sudo apt-get install gnome-themes-standard

and then logout, at the login screen, select GNOME Shell Desktop. That’s all, my desktop screeshot as attached :mrgreen:

@tonyg - r u running the 32-bit or 64-bit version?

it’s 32-bit :mrgreen:

it’s 32-bit :mrgreen:[/quote]

Ai…why not 64-bit? :mrgreen:

@tonyg: r u usin 32-bit processor?

The answer is like this, I download the wrong ISO 32 bit, thinking of re-download again 600mb+ :shock: , but next time :lol:
My processor is 64-bit :mrgreen:

i did install it using USB on 64-bit processor, but it pop error. i think i shud try it again. :expressionless:

anyonw have idea how to type chinese in ubuntu?

What error is that? First installation i got an error says that file is missing and keep going back to the Menu. I re-create it again, finally it’s ok.

hahaha… using it now. but it says my hardware does not support UNITY. what shoud i do with it?

Video of the Ubuntu 11.04:

Looks nice. :mrgreen:

This article might be helpful http://www.ubuntuvibes.com/2011/04/thin … g-new.html

You must install graphic driver for the unity to works. Look at the additional driver and activate it (choose current) it will download the driver

[quote=“whatman”]Video of the Ubuntu 11.04:

Looks nice. :mrgreen:[/quote]
Ubuntu Rock :mrgreen:

Can’t help you bro because I can’t read Chinese :mrgreen:

[quote=“TonyG”]Ubuntu 11.04 Natty Narwhal. Download it here :smiley:
http://www.ubuntu.com/download/ubuntu/download


is this an another operating system?

Yes, this is another operating system other than popular M$ Windows, Mac, etc… :lol: