PSP need help!

recently i had download latest psp game but i cannot play it…avtime i start the game, my small p will pop up an error msg “the game could not be started (80020148)”. i search internet for solution but no result. anyone here had any solution??? plzz help…

Its time to upgrade your firmware bro. The only reason i can think of is not supported firmware since i am quite sure u r not using umd rite… :mrgreen:

well. i had the same problem,but after googling…the latest cfw is 5.50.games like grand turismo,dirt2, latest games wont work unless decrypted. i’m waitin for a later ver of cfw. . so , u just need 2 wait too. .

want is yours psp firmware? try check at system settings>system information

i wan a multi purpose psp~ who got? 3k~

in case that you didn’t know, there is a way of play the game ISO that require firmware 5.55 now, just released 2 days ago. PM me if you need more details… cheers:)

btw, I’m using PSP 2006 with CFW 5.00M33-6, it works for my Tales of VS though… YEAH!!! :smiley:
but I can’t guarantee the method I mentioned just now will work for the other CFW. As far as I know, the one that has more problem is model 2007 and 3000 onwards… not quite sure…

i’m using psp2006 cfw 4.01 m33-2…

gustaveritcher—>u got pm

i got tis from googling…but confusing leh…is it only available on umd games?? how abt iso or cso game?

  1. lets go first you need to install the GameZDecryptZ folder in your X:PSP/GAME folder
  2. put your EBOOT.BIN extracted from UMDGEN PSP_GAME/SYSDIR and put it on root of your memory stick
  3. now you can boot game decrypter now you can press X, 5 seconds later it’s done
  4. connect your usb cable check on root of your memory stick, you have a new folder called decryptor
  5. copy the eboot.bin from the decryptor folder inside umdgen and rebuild your iso

Really got a bit confusing…
im blurr

Guys,

basically you will need 2 softwares, Game Decrypter and WQSG…

for game decrypter… you need to install it into your “psp\game” folder. Then, you will need the original ISO, open it up with WinRAR > find “PSP_Game” and click it into “SYSDIR” folder > copy the Eboot.bin file to the root of your PSP memory card.

now, switch on your PSP and you should see a new program named “Game Decrypter” > run it > press X and wait until it back to the XMB dekstop.

Now, plug your PSP to the computer and you will see a new folder appeared in the root of the memory card. leave it as it is…

Open up a program known as WQSG, then select “Open ISO” > double click PSP_Game > double click SYSDIR > right click EBOOT.bin file and select 2nd option > replace it with the EBOOT.bin file generated in your PSP memory card root.

after that, just copy the ISO to your PSP memory card and you are good to go with your 5.55 games! :slight_smile:

note:

  1. please do backup a copy of original ISO before making any adjustment to the ROM itself, in case the process going wrong
    and won’t hurt you much at the very least.

hope this help you :slight_smile:

Yeah, no worries. ISO works fine. Haven try CSO yet, so can’t give any comment. ENJOY!!!

Oops, my mistake for keep mis-spelling Decryptor as Decrypter… anyway, as long as it works, who cares? hhahaah

guys…just found tis over internet…hope will work on cfw 4.01 m33-2…very clear explanation…
http://psper.tw/Yoshihiro-555-games-decrypter/2/3/

[quote=“gustaveritcher”]in case that you didn’t know, there is a way of play the game ISO that require firmware 5.55 now, just released 2 days ago. PM me if you need more details… cheers:)

btw, I’m using PSP 2006 with CFW 5.00M33-6, it works for my Tales of VS though… YEAH!!! :smiley:
but I can’t guarantee the method I mentioned just now will work for the other CFW. As far as I know, the one that has more problem is model 2007 and 3000 onwards… not quite sure…[/quote]

my one is psp 2006 CFW 5.03 M33-6.
cannot play those games such as fifa2010, GIJoe etc.
yours can play?
can my psp upgrade to 5.50 GEN-B to play those games?

my psp is unstable where sometimes auto restart and need to run hen pic and CFWEnabler 3.50.

psp3k nw can mod hardware?
or just mod battery?

[quote=“jordannoel”]my one is psp 2006 CFW 5.03 M33-6.
cannot play those games such as fifa2010, GIJoe etc.
yours can play?
can my psp upgrade to 5.50 GEN-B to play those games?

my psp is unstable where sometimes auto restart and need to run hen pic and CFWEnabler 3.50.[/quote]

well, if you have some plugins turned on, such as “cwcheat”… please turned them off and try again. It’s one of the solution that I’ve heard so far. Sorry for can’t give you guaranteed answer cos I don’t play fifa and GIJoe. Sorry.

Well, as for the CFW, so far I’ve heard that M33 series is the most stable one, so i don’t really suggest you to upgrade just yet. I maybe wrong, that’s only my personal opinion. Please correct me if I’m wrong :slight_smile:

FIFA2010, GIJoe, gran turismo need 5.50 to play.
anyway that allow psp 2006 to play?

Bro Jordannoel, I’m sorry that I misunderstanding your reply just now. Yeah, actually games that need 5.50 can’t be played on CFW, and even until now no one has ever succeed hacking the 5.50 firmware.

That’s why there are some genius suggested" hey, instead of hacking the firmware on the PSP, why don’t we just unlock the protection code on the software (games) itself?"

TaDA!!! So, here comes a new way for us poor people who has no money to buy original UMD to play the games that requires 5.50. I’ve mentioned it somewhere in the first age. So you can just read thru it. But anyway, I’ll just copy and paste it here la. So, you can read it right away without finding it again.

"basically you will need 2 softwares, Game Decrypter and WQSG…

for game decrypter… you need to install it into your “psp\game” folder. Then, you will need the original ISO, open it up with WinRAR > find “PSP_Game” and click it into “SYSDIR” folder > copy the Eboot.bin file to the root of your PSP memory card.

now, switch on your PSP and you should see a new program named “Game Decrypter” > run it > press X and wait until it back to the XMB dekstop.

Now, plug your PSP to the computer and you will see a new folder appeared in the root of the memory card. leave it as it is…

Open up a program known as WQSG, then select “Open ISO” > double click PSP_Game > double click SYSDIR > right click EBOOT.bin file and select 2nd option > replace it with the EBOOT.bin file generated in your PSP memory card root.

after that, just copy the ISO to your PSP memory card and you are good to go with your 5.55 games!"

Or otherwise, you click on the link that monkeyDluffy has provided in the first page too, provided that you can read chinese. Thanks monkeyDluffy!!

my opinion, upgrade to 5.50 GEN-B2 for psp 2000 and 5.03 GEN-A for psp 3000.

gustaveritcher:
my question is this method(Game Decrypter and WQSG) can apply to psp 2006 CFW 5.03 M33-6 or not? Or only for those 5.55 gen b-2 psp only.
i saw this “Game Decrypter and WQSG” hacking the iso method in tgbus and still thinking the requirement of the PSP.
you know got many version of psp like psp 2000, psp 3000 and mine is 2006 whichi is V3 i think, is most unstable type of psp.

i just want answer, i can play decrypted 5.55 games or not.

didi:
to upgrade to 5.50 gen-b2 have to depend on what version of PSP right?

correct me if i am wrong pls.

thank you.

Jordannoel, chill down yo. I mean you should read this thread carefully yea… I was only answering to your question cos I was assuming you’ve read the thread already

as I mentioned before, mine is PSP 2006 as well with M33 series CFW. and I am WORKING FINE with Tales of VS which IS A 5.55 GAME. Again, there are some cases where certain games can’t be played. So, I can’t guarantee that EVERY GAME can be played.

There, your answer.

and, you are most welcome. By the way, sorry if I sound harsh.

For your information, the digit 6 of PSP 2006 only tells the region of the console, it doesn’t tell you anything about the V3 or not. Besides, if your PSP can be completely turned off without the need to re-flash the system, then yours is definitely not V3. That’s what i know at least. Again, i maybe wrong.