Problems with Streamyx

Here is my problem, my bro upgraded Streamyx to 2mpbs package last week. Its fast and i like it but the problem is the line are not stable, it always reset(limited connection) especially after lunch time till 6pm or more. This doesn’t happen when we got 1mbps package. Is this just a coincidence or Tmnet is doing “upgrade” again. BTW, i lived in Piasau area… Anyone have the same problem too :cry:

The worst case happened today where my connections got limited many times and disconnecting me from playing online game. This is really annoying :x

you could forward this to TM as none of use could help but to listen/read.

Yeah… Get TM to fix it… This is something I never seen before…

[quote=“livedlooz”]Here is my problem, my bro upgraded Streamyx to 2mpbs package last week. Its fast and i like it but the problem is the line are not stable, it always reset(limited connection) especially after lunch time till 6pm or more. This doesn’t happen when we got 1mbps package. Is this just a coincidence or Tmnet is doing “upgrade” again. BTW, i lived in Piasau area… Anyone have the same problem too :cry:

The worst case happened today where my connections got limited many times and disconnecting me from playing online game. This is really annoying :x[/quote]

Wow… You also encounter this type of problem… Since I upgraded my 512kbps package to 1mbps… My internet are not stable too and keep limited too and everything was disconnected such as pps and games… I thought it was my modem problem first time…

Owh so pity you guys encounter of that problem,

a) First look at your SNR , speed setting for downstream…are there look the actual speed default setting by TM inside modem setting

example 1Mbps package
1Mbps - ADSL= 1536Kb downstream 512 upstream or ADSL2+ = 2048Kb downstream 511 upstream

Could be a problem with the modem modulation. Check the modulation settings within the modem and trial and error the settings with either ADSL or ADSL2 modulation.

Btw, i stay in Piasau too, and i’ve had this problem for years. I’m used to it already (cos nothing i can do, Telecom just have to upgrade the copper telephone lines). However, Telecom did mention that they are going to do major rewiring of the copper lines to change them to fibre optic wires around the end of this year in the Piasau area. I hope that this improves the connection.

Kinda tired of this government affiliated company which is not showing almost zero effort to improve our ISP and support facilities. The corporate side of Telecom turns a blind eye towards this issue, especially when its far away from their HQ in KL.

HSBB is coming… but i just upgraded my 512KBps package to 1MBps package… ~_~ lol need to stick with the 24 month contract…

Btw… im getting up to 2MBps sometimes hehehehehe… Shh dont tell TM… :smiley: most ppl using the 1MBps packages have speeds from 1.5MBps up to 2MBps at times… LoL…

Wow… Wat is HSBB? Do tell us more about it. :slight_smile:

High Speed Broadband… Refer to http://www.tm.com.my

When HSBB come to Miri, they only target on business area and it take a time for residential…

Well, I have some lagness started from last thursday, complained at 100 and then all good. When calling their 100, they did mention that they have some major upgrade at Sarawak from 20 - 23 of Feb…So now hope the problem is solved. But as mentioned, when gaming, sometime line not stable also.

Terrible ping from Screamyx for the past few days I cannot even online gaming.

http://img52.imageshack.us/img52/8376/screamyx.jpg

[quote=“whatman”]Terrible ping from Screamyx for the past few days I cannot even online gaming.

http://img52.imageshack.us/img52/8376/screamyx.jpg[/quote]
Same same la…My Pingtest very good but cannot gaming at all at Malaysia server. Line just not stable. :x Now my line not stable again…Lag lag. But this afternoon play game smooth smooth. =.= Now gaming also clocked at 250++ms

[quote=“markko234”][quote=“whatman”]Terrible ping from Screamyx for the past few days I cannot even online gaming.

http://img52.imageshack.us/img52/8376/screamyx.jpg[/quote]
Same same la…My Pingtest very good but cannot gaming at all at Malaysia server. Line just not stable. :x Now my line not stable again…Lag lag. But this afternoon play game smooth smooth. =.= Now gaming also clocked at 250++ms[/quote]

Its a problem for me given daytime is work and night time is where I can really do gaming which unfortunately that is when Screamyx start to make problem.

[quote=“whatman”]Terrible ping from Screamyx for the past few days I cannot even online gaming.

http://img52.imageshack.us/img52/8376/screamyx.jpg[/quote]

agik rasa dek :mrgreen:

Today its even worse from Screamyx:

http://img708.imageshack.us/img708/228/screamyx1.jpg

Mine still worse…Cannot gaming at all…260ms =.=

For my gaming anything above 150ms renders online FPS gaming near impossible to play properly and in some case got me kicked out from the server due to the lag.

Same…already got kicked from the server many times already just now. 260ms still…

How to get help from TMNet? Call 100? :?:

[quote=“NukeWar123”]

Wow… You also encounter this type of problem… Since I upgraded my 512kbps package to 1mbps… My internet are not stable too and keep limited too and everything was disconnected such as pps and games… I thought it was my modem problem first time…[/quote]

Aww… Its annoying to get disconnected every time… I know how you feel… :evil:

[quote=“yoo”]Owh so pity you guys encounter of that problem,

a) First look at your SNR , speed setting for downstream…are there look the actual speed default setting by TM inside modem setting

example 1Mbps package
1Mbps - ADSL= 1536Kb downstream 512 upstream or ADSL2+ = 2048Kb downstream 511 upstream[/quote]

How to check the SNR? I’m using Tenda W548D Router and my speed detected inside the router was:
Line Rate - Upstream (Kbps): 511
Line Rate - Downstream (Kbps): 2048

btw, is this the correct setting for VPI/VCI: 0/35

[quote=“Faelane”]Could be a problem with the modem modulation. Check the modulation settings within the modem and trial and error the settings with either ADSL or ADSL2 modulation.

Btw, i stay in Piasau too, and i’ve had this problem for years. I’m used to it already (cos nothing i can do, Telecom just have to upgrade the copper telephone lines). However, Telecom did mention that they are going to do major rewiring of the copper lines to change them to fibre optic wires around the end of this year in the Piasau area. I hope that this improves the connection.

Kinda tired of this government affiliated company which is not showing almost zero effort to improve our ISP and support facilities. The corporate side of Telecom turns a blind eye towards this issue, especially when its far away from their HQ in KL.[/quote]

Yeah… Pretty lame… This is the problem in our country when there is no business competition for line services(I don’t hear Jaring any more)… The other area(West Malaysia) always got a major update for their cable line but we(East Malaysia) still using the old rusted cable… The upgrade should be made to improve other places with bad internet connection not upgrading place that already have better internet connection and faster than us. It felt like we(East Malaysia) treated as 2nd class state by TM…

This is March and i still have the problem. I still got disconnected 5 times or more each day and no less…