Need help with Aztech Wireless router

i recently purchased a Aztech 1015en wireless router and somehow i couldnt get the wireless to work. i can connect via LAN cable.

Try downgrade your security to WEP. If its working with WEP probably somebody is using MDK3 downgrade test on your network.


Try to set your PVC settings (find it somewhere where you set your streamyx username/password) to the following
VPI = 0
VCI = 35

change your Wireless Security Type to WEP… :smiley:

Is there any internet connection when connect via LAN cable? I don’t see the WAN IP address.


via LAN its connected, no issues surfing. wireless can connect but unable to surf… i tried setting it to WEP as well but still the same issue. VPI and VCI is by default 0,35. currently reverting back to my old Aztech DSL605EW without any hiccups. the new router got so many alien language.

wth to downgrade to WEP…very easy to crack… I use WPA for wifi and no problem…ur wifi router to streamyx modem?if so there is two way to connect… a)create a bridge or b) replace the streamyx the modem with ur new wifi…try google in ur prob

Try to see if you leave wireless to OPEN, and see if any PC connect the open wireless can still surf the web. If still cannot then something is very wrong with the modem or the wireless setting.

Can try to reset the modem with factory default and redo the WAN setting.

done! after fiddling around with the setting i managed to get it working. Thanks for your help everyone!